Insight archives

Thanks to LaunchPad for hosting our AdvoSummit yesterday in New Orleans!

A major security vulnerability with ImageMagick was announced yesterday. If you use the ImageMagick Drupal module, watch for updates here.

Do you need to upgrade your Drupal 6 site? Check out our post on the Acquia developer blog about your options and ways forward.